Não consigo ligação à internet através do Router

Tópicos relacionados com a configuração dos diversos tipos de ligação à Internet.

Moderadores: DarkLord, 7luas

caotropheus
Mensagens: 41
Registado: terça 06 mar 2012, 04:21

Não consigo ligação à internet através do Router

Mensagempor caotropheus » quinta 29 mar 2012, 20:22

Comecei a usar a CM 17 Gnome 64 bits há 2 dias e estou bastante satisfeito. Hoje instalei um router WiFi para ligar outros aparelhos que tenho em casa à internet e não consigo encontrar a forma de fazer a ligação com a CM 17. Durante os vários anos que usei Ubuntu e quando instalei a CM 17, tinha apenas o modem ligado à placa de rede e configurei a minha ligação à net através do terminal com o comando

'sudo pppoeconf',

segui as instruções e já está. O modem que tenho é um Rotal - RTA1320a. Hoje instalei um Router TP - Link 300 Mbps Wireless N, Modelo TL - WR841N. Fiz a ligação do modem ao Router e deste ao computador, e não consigo fazer a ligação da CM 17 à internet. Quando ligo o modem ao computador directamente, a CM 17 funciona normalmente na net.

Espero ter sido suficientemente explicito, por favor ajudem-se a resolver este problema.


Obrigado

madhatter
Mensagens: 560
Registado: terça 04 ago 2009, 10:06

Re: Não consigo ligação à internet através do Router

Mensagempor madhatter » sexta 30 mar 2012, 09:34

Não percebi bem a topologia.. podes explicar melhor?

Tens um modem e um router wireless?.... o modem esta ligado a q? o Router wireless está ligado a q para receber rede? Qual o teu tipo de ligação, ADSL?

caotropheus
Mensagens: 41
Registado: terça 06 mar 2012, 04:21

Re: Não consigo ligação à internet através do Router

Mensagempor caotropheus » sexta 30 mar 2012, 15:44

Obrigado pela resposta madhatter

Todas as ligações da rede para o computador onde tenho o sistema operativo CM 17 instalado foram feitas usando cabos. A ligação foi feita da seguinte forma: ficha telefone - modem - router - computador. O router trazia disco de instalação para o windows, o qual usei e está a funcionar, mas não consigo liga-me à net usando a CM 17. A ligação é ADSL e tenho uma placa de rede no computador.


Este é o Router que instalei

http://www.tp-link.com/en/products/deta ... =TL-WR841N

Espero ter sido suficientemente claro desta vez


Gostaria de acrescentar também que após instalar o router, demora mais tempo à CM17 a abrir quando comparado com uma ligação directa do modem ao computador.


Obrigado

caotropheus
Mensagens: 41
Registado: terça 06 mar 2012, 04:21

Re: Não consigo ligação à internet através do Router

Mensagempor caotropheus » sábado 31 mar 2012, 06:02

Pessoal

Eu sinto-me bastante envergonhado :oops: ... Consegui encontrar uma solução para o problema, de certeza que não foi da forma mais elegante, mas foi simples

Sempre tive as distribuições de Linux instaladas dentro do Windows através do Wubi. Num acto de desespero, decidi desinstalar a CM 17 e reinstalar com todo o hardware ligado ao computador, estando já este hardware a trabalhar correctamente no Windows. A ligação à rede trabalhou logo, sem ser necessário fazer definições específicas para o Router.


Obrigado pela vossa atenção


Voltar para “Configuração”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante