muon-notifier - problema com dependencias

Tópicos relacionados com instalação e reposiçao do Linux Caixa Mágica.

Moderadores: DarkLord, 7luas

Vasco
Mensagens: 7
Registado: quarta 20 ago 2014, 10:35

muon-notifier - problema com dependencias

Mensagempor Vasco » sábado 11 abr 2015, 21:11

O pacote muon-notifier depende do pacote ubuntu-release-upgrader-qt, mas este não é possível instalar.
Possivelmente, o muon-notifier devia depender de caixamagica-release-upgrader-qt.

CaixaMagica 22 LTS

Vasco
Mensagens: 7
Registado: quarta 20 ago 2014, 10:35

Re: muon-notifier - problema com dependencias

Mensagempor Vasco » quarta 10 jun 2015, 14:40

Código: Selecionar todos

$ sudo apt-get install muon-notifier         
A ler as listas de pacotes... Pronto
A construir árvore de dependências       
A ler a informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está a usar a
distribuição unstable em que alguns pacotes pedidos ainda não foram
criados ou foram movidos do Incoming.
A seguinte informação pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências não satisfeitas:
 muon-notifier : Depende: ubuntu-release-upgrader-qt mas não vai ser instalado
E: Não foi possível corrigir problemas, você tem pacotes mantidos (hold) estragados.

Código: Selecionar todos

$ aptitude search release-upgrader-qt
id  caixamagica-release-upgrader-qt                        - manage release upgrades
p   ubuntu-release-upgrader-qt                             - manage release upgrades

$ lsb_release -a
No LSB modules are available.
Distributor ID: CaixaMagica
Description:    CaixaMagica 22 LTS
Release:        22
Codename:       sable


Voltar para “Instalação e reposição”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante