Problema com wireless CM12 (enviado por De:)

Tópicos colocados na versão anterior da Comunidade Caixa Mágica. É possível pesquisar questões já colocadas neste fórum, mas não é possível criar novos tópicos ou editar / responder a tópicos já existentes.

Moderadores: DarkLord, 7luas

bofh
Site Admin
Mensagens: 3
Registado: terça 09 jun 2009, 17:44

Problema com wireless CM12 (enviado por De:)

Mensagempor bofh » segunda 03 ago 2009, 17:22

Tenho a CM12 instalada no meu portátil ACER 3610, e quando no centro de controlo->rede e internet seleccionei a placa sem fios para configuração o sistema reconhece a placa Broadcom BCM4318(Airforce One 54G) 802.11g mas não detecta nenhuma rede, quando há uma ao alcance e com visibilidade activa.
Tentei reinstalá-la usando controlador Windows ndiswrapper sem rsultado (coloquei em lib/drivers os ficheiros BCMWL5.SYS e bcmwl5a.inf) também sem resultado.
Depois tentei remover a conexão, o que aparentemen te consegui, mas quando volto a tentar instalar, a seguir ao passo de selecção do interface já não me deixa fazer mais nada, informa "a procurar redes" e não detecta.
Pesquisei e encontrei em http://linuxwireless.org/en/users/Drivers/b43#firmware_installation algo que se refere a estes controladors e ao que penso serem instalações de firmware para linux mas, como newbie não sei o que fazer a partir daqui, se é que isto é uma pista vcálida.
Alguém pode ajudar-me? Obrigado desde já!


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: aparicio

Titulo: tenta isto

Tenta usar o Kismet que é um programa de busca de sinal de transmissão de internet sem-fios.

<a href="http://www.guiadohardware.net/termos/kismet" target=_blank>http://www.guiadohardware.net/termos/kismet</a>
<a href="http://www.kismetwireless.net/" target=_blank>http://www.kismetwireless.net/</a>

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: madeiramagica

Titulo: Creio ser firmware

Viva e obrigado, mas a rede wireless está visível para todos os pcs, e no windows XP que está tamb+em instalado no portátil é imediatamente visível. Aliás no arranque a LED que está associado ao hardware wireless funciona logo no arranque, só não funciona na CM por isso penso que é uma questão de firmware. Quando tento instalar a placa wireless a CM detecta que é uma BROADCOM mas depois não a instala convenientemente, creio, porque não localiza nenhuma rede wireless. No site Mandriuva há uma referência a problemas com esta blaca e nalguns casos é necessário instalar firmware, mas não sei como fazer isso na CM.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: madhatter

Titulo: O meu conselho é instalares a CM14

... penso que essa placa é bem suportada na Caixa Mágica 14 sem precisares de kung-fu`s de firmware...

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: madhatter

Titulo: E usa CM 14, mesmo com o problema da outra thread

... onde tb já te respondi,...

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: Mário

Titulo: Mas é tão lenta...

Já tive a CM14 instalada no meu portátil (a partir do Live CD) mas é tão lentinha... Este portátil não é verdadeiramente um modelo novo, sabe?
E quando a tive a funcionar também não reconhecia a placa.
Ou será que se instalar a CM14 mas sem ser apartir do Live CD já tornará o funcionamento mais rápido? Sei que a pergunta poe parecer idiota, mas nestas coisas nunca tenho a certeza de nada que aparentemente seja lógico...

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: marioliveira

Titulo: Oopps

Desculpa, respondi-te sem ter feito login,mas penso que não tem importância

Voltar para “Mensagens arquivadas”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante