Erros com libxml e libxml2 (enviado por XML)

Tópicos colocados na versão anterior da Comunidade Caixa Mágica. É possível pesquisar questões já colocadas neste fórum, mas não é possível criar novos tópicos ou editar / responder a tópicos já existentes.

Moderadores: DarkLord, 7luas

bofh
Site Admin
Mensagens: 3
Registado: terça 09 jun 2009, 17:44

Erros com libxml e libxml2 (enviado por XML)

Mensagempor bofh » segunda 03 ago 2009, 17:20

Estou com um problema que já me está a chatear ha algum tempo que consiste no seguinte:
Estou a usar a CM 10 Pro, quando vou instalar o PHP5 da-me erro no libxml2 diz mesmo que não está instalado, outro problema que tenho vindo a ter e tambem não consigo resolver é quando uso o tepache para converter de glade para python e da-me de novo um erro relaccionado com o xml Traceback (most recent call last):
File "/usr/bin/tepache", line 32, in ?
import xml.sax
ImportError: No module named xml.sax

(Continua)


Já removi e instalei de novo o libxml e o libxml2 do xLucas, já instalei o rpm da Suse e mesmo assim continuo com o mesmo problema.
Será que alguem me poria ajudar prepciso de ter isto a correr com um pouco de urgencia.
Muito Obrigado a toda a comunidade CM


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: XML

Titulo: PHP

Bem já resolvi o erro com o glade, menos mau tive que instalar o python xml mais mas coisas, mas agora o erro com o php continua.

Configuring extensions
checking whether to enable LIBXML support... yes
checking libxml2 install dir... no
configure: error: xml2-config not found. Please check your libxml2 installation.

Opa preciso de isso e trabalhar o mais cedo possivel e nao tenho mesmo maneira de conseguir por isto a funcionar...

Obrigado ppl d Comunidade


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Enviado por: madhatter

Titulo: libxml2-devel está instalada?

O pacote libxml2-devel está instalado? É que se estás a tentar compilar alguma coisa que precisa da libxml2 precisas de ter o pacote de desenvolvimento instalado... isto é válido para qualquer pacote..

Se já tens instalado, vê aqui:
<a href="http://www.linuxquestions.org/questions/history/168940" target=_blank>http://www.linuxquestions.org/questions/history/168940</a>

Voltar para “Mensagens arquivadas”

Quem está ligado:

Utilizadores neste fórum: Google [Bot] e 1 visitante