quantum gis

Tópicos relacionados com a instalação, configuração e utilização de jogos e outras aplicações.

Moderadores: DarkLord, 7luas

flipantunes1004
Mensagens: 1
Registado: quinta 15 mai 2014, 08:32

quantum gis

Mensagempor flipantunes1004 » quinta 15 mai 2014, 08:44

Boas,

Quando tento instalar o quantum gis a partir do caixa magica software center apresenta-me a mensagem:
Para instalar quantum gis estes pacotes têm que ser removidos:
Mysql database client library
libmysqlclient18i386

Qt 4 mysql database driver
libqt4-sql-mysql:i386

Grass gis também dá erro na instalação:

Os seguintes pacotes têm dependências não resolvidas.

grass-core: Depends: libgcc1 (>= 1:4.1.1) mas 1:4.8.1-10ubuntu9 vai ser instalado
Depends: zlib1g (>= 1:1.1.4) mas 1:1.2.8.dfsg-1ubuntu1 vai ser instalado
Depends: python:any (>= 2.7.1-0ubuntu2) mas é um pacote virtual


Tenho algum receio de começar a remover coisas que podem fazer falta a outros aplicativos.
uso open office e tex studio.

Alguém me pode ajudar?

Voltar para “Instalação e utilização”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante